Scheduled maintenance taking longer than expected
Incident Report for Blake eLearning
Resolved
Maintenance is complete, and the site is now available.

Apologies for the extended period
Posted Mar 29, 2020 - 23:39 AEDT
Identified
We have identified the issue, and nearing the end of the maintenance tasks.

We hope to be able to open the sites again shortly.
Posted Mar 29, 2020 - 23:22 AEDT
Investigating
Our scheduled maintenance to upgrade our main database is taking longer than anticipated.

We are currently speaking with our cloud provider to identify and resolve the problem.

Apologies to all for the inconvenience
Posted Mar 29, 2020 - 22:36 AEDT
This incident affected: ReadingEggs, Reading Eggspress, Mathseeds, ReadingEggs Junior, Wordflyers, and Admin.