Outages across our platform

Incident Report for 3P Learning

Resolved

Our sites appear to be fully recovered and operational.
Posted Dec 05, 2025 - 20:47 AEDT

Update

We are continuing to monitor, but all services appear to be operational.
Posted Dec 05, 2025 - 20:23 AEDT

Monitoring

service appears to have been restored. However we are monitoring for issues and waiting for confirmation of full recovery
Posted Dec 05, 2025 - 20:15 AEDT

Identified

Our CDN provider is experiencing a widespread outage affecting access to our sites.

We are monitoring status and investigating options to reroute traffic.
Posted Dec 05, 2025 - 20:04 AEDT

Investigating

We are investigating reports of widespread outage across our platforms.
Posted Dec 05, 2025 - 19:52 AEDT
This incident affected: ReadingEggs, Reading Eggspress, Mathseeds, ReadingEggs Junior, Wordflyers, Admin, Cloudflare Network, and Cloudflare CDN/Cache.