Investigating errors with Readingeggs
Incident Report for Blake eLearning
Resolved
The issue is now resolved.
Posted Apr 25, 2023 - 08:36 AEST
Monitoring
A fix has been implemented and we are monitoring
Readingeggs student is available again
Posted Apr 25, 2023 - 06:48 AEST
Identified
The problem has been identified and a fix being implemented.
Readingeggs student remains unavailable while this is completed.
Posted Apr 25, 2023 - 05:27 AEST
Update
We have identified a database issue which is causing problems progressing through activities in Readingeggs student.
While we are resolving this, we will be putting our re-student platform in maintenance mode.
Posted Apr 25, 2023 - 04:43 AEST
Investigating
We are investigating reports of errors completing activities in the Readingeggs student platform.
Posted Apr 25, 2023 - 04:14 AEST
This incident affected: ReadingEggs.