Mathseeds errors

Incident Report for 3P Learning

Resolved

Mathseeds errors have been resolved. We are currently monitoring for any further issues.
Posted Sep 01, 2021 - 05:53 AEST

Identified

Mathseeds errors have been resolved. We are currently monitoring for any further issues.
Posted Sep 01, 2021 - 05:46 AEST

Investigating

Experiencing high errors on Mathseeds. We are currently investigating.
Posted Sep 01, 2021 - 05:12 AEST
This incident affected: Mathseeds.