Issues accessing the Reading Eggs Platform
Incident Report for Blake eLearning
Resolved
The problem has resolved and all products are accessible and performant.
We have identified the cause and will implement a fix to ensure this does not occur again.
Posted Sep 22, 2023 - 11:57 AEST
Investigating
We are currently investigating issues accessing the reading eggs platform
Posted Sep 22, 2023 - 11:44 AEST
This incident affected: ReadingEggs, Reading Eggspress, Mathseeds, and ReadingEggs Junior.