Issues logging in to all products
Incident Report for Blake eLearning
Resolved
This incident has been resolved.
Posted Oct 10, 2024 - 16:25 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2024 - 15:59 AEDT
Identified
The issue has been identified and a fix is being implemented
Posted Oct 10, 2024 - 15:43 AEDT
Investigating
We are currently investigating the login issues being experienced by our customers
Posted Oct 10, 2024 - 15:36 AEDT
This incident affected: ReadingEggs, Reading Eggspress, Mathseeds, and ReadingEggs Junior.