Service provider issues affecting availability
Incident Report for Blake eLearning
Resolved
They have identified the issues and have resolved it, but we will continue to monitor for status changes affecting our services.
Posted Oct 31, 2023 - 07:52 AEDT
Investigating
Our cloud service provider is experiencing issues impacting our production service availability for all products.
Posted Oct 31, 2023 - 07:51 AEDT
This incident affected: ReadingEggs, Reading Eggspress, Mathseeds, ReadingEggs Junior, Wordflyers, and Admin.