CDN Outage causing application unavailability
Incident Report for Blake eLearning
Resolved
The site has been stable since the fix was implemented and this issue is now resolved
Posted Jun 21, 2022 - 21:27 AEST
Monitoring
Our CDN provider has implemented a fix.
We are monitoring to ensure full service has been restored.
Posted Jun 21, 2022 - 17:20 AEST
Identified
Our CDN provider is experiencing widespread issues resulting in our applications being inaccessible.
We are working with our CDN provider to understand the issue.
Posted Jun 21, 2022 - 16:55 AEST
This incident affected: ReadingEggs, Reading Eggspress, Mathseeds, ReadingEggs Junior, Wordflyers, and Admin.