Unplanned downtime

Incident Report for 3P Learning

Resolved

This incident has been resolved.
Posted Apr 19, 2019 - 01:43 AEST

Monitoring

Sites are back up and we're actively monitoring.
Posted Apr 19, 2019 - 01:32 AEST

Update

Sites are back online
Posted Apr 19, 2019 - 01:29 AEST

Investigating

We are currently investigating an issue
Posted Apr 19, 2019 - 01:12 AEST
This incident affected: ReadingEggs, Reading Eggspress, Mathseeds, ReadingEggs Junior, Wordflyers, and Admin.