Database security updates requiring unscheduled application restarts
Incident Report for Blake eLearning
Resolved
Database maintenance complete. Applications should be fully operational.
Posted Jul 21, 2019 - 21:31 AEST
Monitoring
The database security updates require unscheduled application restarts, there may be sporadic errors for a very short period of time as the applications reconnect to a new database instance.
Posted Jul 21, 2019 - 19:18 AEST
This incident affected: Reading Eggspress, ReadingEggs Junior, and Wordflyers.