Increased Latencies for Content Load in South Africa
Incident Report for Blake eLearning
Resolved
We have rolled back some of the CDN changes that were having an impact on page load times. Everything is back to being fully operational and we'll continue to monitor the sites.
Posted May 24, 2019 - 14:08 AEST
Investigating
We have received reports of increased latencies for content load or pages failing to load content in South Africa. We're actively investigating this at the moment.
Posted May 23, 2019 - 19:10 AEST
This incident affected: ReadingEggs, Reading Eggspress, and Mathseeds.