Login errors
Incident Report for Blake eLearning
Resolved
Data archival resulted in unanticipated downtime due to subsequent internal database errors. These have been resolved now and all applications are fully operational.
Posted Oct 07, 2019 - 11:29 AEDT
Identified
We have identified the cause and are implementing a fix
Posted Oct 07, 2019 - 10:48 AEDT
Investigating
Investigating SSO database causing issues with logins
Posted Oct 07, 2019 - 10:31 AEDT
This incident affected: ReadingEggs, Reading Eggspress, Mathseeds, ReadingEggs Junior, Wordflyers, and Admin.