Timeouts and slow performance

Incident Report for 3P Learning

Resolved

The incident is resolved and we investigating the root cause. Access to all the applications is now fully restored.
Posted May 20, 2020 - 10:51 AEST

Update

Performance and access is restored and we are continuing to monitor
Posted May 20, 2020 - 10:15 AEST

Monitoring

A fix
Posted May 20, 2020 - 10:04 AEST

Identified

We have a fix in place and are monitoring and investigating the root cause. Access to the sites has been restored
Posted May 20, 2020 - 10:02 AEST

Investigating

We are currently investigating timeouts and slow performance when accessing all applications
Posted May 20, 2020 - 10:00 AEST
This incident affected: ReadingEggs, Reading Eggspress, Mathseeds, ReadingEggs Junior, Wordflyers, and Admin.