Service provider issues affecting availability
Incident Report for Blake eLearning
Resolved
Our cloud provider has resolved the issue and we are seeing services working as normal once again.
Posted Sep 19, 2023 - 16:26 AEST
Monitoring
While our cloud provider continues to resolve the issue, we have been able to workaround the issue.
We are monitoring and while full service is restored, performance may still be impacted.
Posted Sep 19, 2023 - 11:33 AEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 19, 2023 - 10:03 AEST
Identified
Our Cloud service provider is currently experiencing issues in the us-west-2 region where our production services run.
They have identified the issues and working to resolve it, but while this happens our products are experiencing availability issues.
We will update with additional information once we learn more
Posted Sep 19, 2023 - 10:03 AEST
This incident affected: ReadingEggs, Reading Eggspress, Mathseeds, ReadingEggs Junior, Wordflyers, and Admin.